FlexNet Operations User Acceptance Testing (UAT) Database Incident 20/Mar/2019
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 12:59 PDT
Update
We expect the re-build, install, and data restoration process to be completed by 1:00 PM PDT / 20:00 UTC.
Posted Mar 20, 2019 - 11:16 PDT
Identified
A hardware failure has occurred and forced migration to a new database server instance. The new server build is in process to be followed by data migration from the failed server.
Posted Mar 20, 2019 - 08:17 PDT