Flexera One - North America - Customers are currently experiencing issues using Flexera One
Incident Report for Flexera System Status Dashboard
Resolved
Flexera One services are continuing to operate normally, this Incident is now resolved.
Posted Dec 07, 2021 - 18:25 PST
Monitoring
Flexera One services now appear to be operating normally. We will continue to monitor our AWS environments until we are confident this Incident is resolved.
Posted Dec 07, 2021 - 16:55 PST
Update
AWS has advised restoration activities are continuing to progress. We are now seeing some services coming back online, however, some intermittency is still being observed.
Posted Dec 07, 2021 - 16:18 PST
Update
AWS has advised restoration activities are making progress, we are continuing to monitor the situation.
Posted Dec 07, 2021 - 15:03 PST
Update
We are continuing to monitor the current AWS outage in NA.

https://status.aws.amazon.com/
Posted Dec 07, 2021 - 13:08 PST
Update
We are continuing to monitor the current AWS outage in NA.

https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:17 PST
Update
Investigations by our Technical Staff have confirmed that back-end processing systems are operational - the current AWS issues are primarily impacting our customer-facing services.
Posted Dec 07, 2021 - 11:07 PST
Update
Investigations have confirmed that Flexera One customers, accessing our services hosted in North America, are being impacted by the current AWS issues.
Posted Dec 07, 2021 - 10:31 PST
Update
Investigations have determined that the current AWS issues are not impacting customers using our EU Services.
Posted Dec 07, 2021 - 10:17 PST
Identified
Incident Description:
As a result of issues currently being investigated by AWS, customers may experience issues accessing or using Flexera One services hosted in North America.

https://status.aws.amazon.com/

Priority: 1

Restoration activity:
Technical teams have been engaged and have confirmed the AWS issues in North America are impacting our services.
EU services are not currently impacted.
Posted Dec 07, 2021 - 10:04 PST
This incident affected: Flexera One - IT Visibility - Europe (IT Visibility EU), Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload, IT Asset Management - EU Login Page, IT Asset Management - EU Batch Processing System, IT Asset Management - EU Business Reporting, IT Asset Management - EU SaaS Manager), Legacy Cloud Management (Governance, Cloud Management Dashboard - Shard 3, Cloud Management Dashboard - Shard 4, Self-Service - Shard 3, Self-Service - Shard 4), Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication, IT Asset Management - US Inventory Upload, IT Asset Management - US Login Page, IT Asset Management - US Batch Processing System, IT Asset Management - US Business Reporting, IT Asset Management - US SaaS Manager), Flexera One - IT Visibility - North America (IT Visibility US, Technopedia Login Page, Technopedia API), Software Vulnerability Manager (Software Vulnerability Manager Web Portal, Software Vulnerability Manager Agent Interface), Flexera One - Cloud Management - Europe (Cloud Cost Optimization - EU), Flexera One - Cloud Management - North America (Cloud Cost Optimization - US, Cloudscape), and Software Vulnerability Research.