Flexera One- IT Asset Management- Incorrect beacon status

Incident Report for Flexera System Status Dashboard

Resolved

Our teams have successfully applied a hotfix and conducted extended monitoring of the platform. No recurrence of the issue has been observed during this period. Accordingly, we have declared the issue resolved.
Posted Aug 12, 2025 - 23:08 PDT

Update

The root cause has been identified, and our teams are actively implementing a resolution. We will provide additional updates as soon as they become available.
Posted Aug 12, 2025 - 04:33 PDT

Identified

Our technical teams are continuing to investigate the issue and have identified a potential cause related to a recently introduced value in beacon status data that may not be recognized by the current validation process. This is resulting in some beacons displaying a status of “Not operating normally,” while other data from the same beacons continues to process as expected.

Our technical teams are reviewing recent changes and working to implement a fix. Further updates will be provided as progress continues.
Posted Aug 11, 2025 - 10:28 PDT

Investigating

Incident Description:
We are currently investigating an issue impacting the IT Asset Management service, which is affecting accurate status reporting for beacons and impacting a subset of our customers. While the service remains operational, affected users may see beacons displaying a status of “Not operating normally.”

Priority: P3

Restoration Activity: Our technical team is actively investigating the issue and working to fully restore the functionality. We will provide further updates when available.
Posted Aug 11, 2025 - 04:57 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication), Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication), and Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication).