Snow Atlas – APAC & East US 2 – Daily Update Job Failures

Incident Report for Flexera System Status Dashboard

Resolved

The issue impacting Daily Update Jobs (DUJs) in the APAC and East US 2 regions has been resolved. Both regions have now been updated, and we have confirmed that DUJs are completing successfully in the US region as well.
Posted Jul 31, 2025 - 09:37 PDT

Update

We are continuing to monitor the situation closely. No new issues have been observed since the fix was applied, and upcoming Daily Update Jobs (DUJs) are expected to complete successfully. We will provide another update once the US‑based jobs are confirmed to have run as expected, or sooner if there are any changes.
Posted Jul 30, 2025 - 12:48 PDT

Monitoring

The failures observed in the APAC region were identified and already resolved. However, a configuration oversight in the US region resulted in it not receiving the updated version containing the fix. This issue was promptly identified and the fix has now been successfully deployed in the US region as well.

All upcoming Daily Update Jobs (DUJs) are expected to complete successfully. We will continue to monitor the situation closely until US-based jobs are confirmed to be running as expected and the issue is fully resolved.
Posted Jul 30, 2025 - 01:07 PDT

Update

Monitoring has confirmed that today’s Daily Update Jobs (DUJs) for our US customers have also failed. Our teams are actively investigating the underlying cause and are continuing to monitor service performance closely. We will provide further updates as additional information becomes available.
Posted Jul 30, 2025 - 00:20 PDT

Update

Our team continues to monitor the situation closely. While access to Snow Atlas remains available, some customers may continue to experience delays in data updates. We are also monitoring the next round of Daily Update Jobs to determine if any further manual intervention is required. Additional updates will be provided as more information becomes available.
Posted Jul 29, 2025 - 19:24 PDT

Investigating

Incident Description: We are currently investigating an issue affecting the Snow Atlas platform in the APAC and East US 2 regions. Customers may experience failed Daily Update Jobs (DUJs), which could cause delays in data processing. As a result, the latest data may not be visible in Snow Atlas.

Priority: P2

Restoration Activity: Our technical team is actively investigating. Preliminary findings point to a conflict encountered during scheduled update processing, which has impacted the completion of Daily Update Jobs. Work is underway to clear any backlog and ensure updates run successfully. We will continue to monitor progress closely and provide further updates as more information becomes available.
Posted Jul 29, 2025 - 17:36 PDT
This incident affected: Snow Atlas (Snow Atlas - America, Snow Atlas - Australia).