This event has been canceled. The window was reserved as a contingency. A planned deployment completed successfully and addressed the underlying license configuration, so no maintenance is required.
No customer impact occurred or is expected.
Posted Oct 01, 2025 - 09:17 PDT
Scheduled
Scope: Maintenance will be performed on the Australia Southeast (ASE) region of the Snow Atlas production clusters.
Duration: The cluster may experience up to 2 hours of intermittent downtime.
Impact: Users may experience intermittent access disruptions during this time as we perform this work.
Reason: Reconfiguring software licenses in the cluster.
The schedule is listed here:
Australia Southeast Region:
Dates/Times: PDT: October 2nd, 9:00 AM to 10:00 AM CET: October 2nd, 6:00 PM to 7:00 PM UTC: October 2nd, 4:00 PM to 6:00 PM IST: October 2nd, 9:30 PM to 11:30 PM AEST: October 3rd, 2:00 AM to 4:00 AM
Posted Sep 29, 2025 - 09:36 PDT
This scheduled maintenance affected: Snow Atlas (Snow Atlas - Australia, Snow Atlas API - Australia).