Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 18:00 PDT
Scheduled
Flexera will be upgrading Flexera One - IT Asset Management to version 2024R1.4 in the North American UAT environment which will result in downtime during a portion of the maintenance window below:
UTC: October 01 01:00 AM - October 01 03:00 AM PDT: September 30 06:00 PM - September 30 08:00 PM CEST: October 01 03:00 AM - October 01 05:00 AM AEST: October 01 11:00 AM - October 01 01:00 PM
Information about new features and other changes is available at https://docs.flexera.com. Select the 'Flexera One' product and open 'IT Asset Management - Features by Release'.
Posted Sep 29, 2024 - 12:40 PDT
This scheduled maintenance affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication, IT Asset Management - US Inventory Upload, IT Asset Management - US Login Page, IT Asset Management - US Batch Processing System, IT Asset Management - US Business Reporting).