Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 09:00 PDT
Scheduled
Flexera will be upgrading Flexera One - IT Asset Management to version 2024R1.4 in the Australian UAT environment which will result in downtime during a portion of the maintenance window below:
UTC: September 30 04:00 PM - September 30 06:00 PM PDT: September 30 09:00 AM - September 30 11:00 AM CEST: September 30 06:00 PM - September 30 08:00 PM AEST: October 01 02:00 AM - October 01 04:00 AM
Information about new features and other changes is available at https://docs.flexera.com. Select the 'Flexera One' product and open 'IT Asset Management - Features by Release'.
Posted Sep 29, 2024 - 09:26 PDT
This scheduled maintenance affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication, IT Asset Management - APAC Inventory Upload, IT Asset Management - APAC Login Page, IT Asset Management - APAC Batch Processing System, IT Asset Management - APAC Business Reporting).