Ongoing FlexNet Operations ALM Service Issues Related to 2019 R1.2 release on May 20, 2019
Incident Report for Flexera System Status Dashboard
Resolved
FlexNet Operations 2019 R1 SP2.1 to address the performance degradation, introduced by the FlexNet Operations ALM 2019 R1 SP1, has been deployed into Production and successfully completed on June 16th @4:30 AM PDT.

Please reach out to your Flexera contacts should you have any questions. We apologize for any inconvenience this may cause and appreciate your patience.
Posted 10 days ago. Jun 16, 2019 - 10:00 PDT
Update
A patch to address the performance degradation, introduced by the FlexNet Operations ALM 2019 R1 SP1, is scheduled to deploy into Production on June 16th @ 1:00AM PDT.

As a reminder, the deployment is estimated to take 2 hours and no outage is required. Please reach out to your Flexera contacts should you have any questions. We apologize for any inconvenience this may cause and appreciate your patience.
Posted 11 days ago. Jun 15, 2019 - 09:47 PDT
Update
This is to inform you that the patch to address performance issues, introduced by the FlexNet Operations ALM 2019 R1 SP1, has been deployed to the UAT environment.

Once all tests have completed successfully and no further issues identified, we will go ahead with our plan to deploy the patch into Production on June 16th @ 1:00AM PDT.

As a reminder, the deployment is estimated to take 2 hours and no outage is required. Please reach out to your Flexera contacts should you have any questions.
Posted 12 days ago. Jun 14, 2019 - 13:04 PDT
Identified
This is to inform you that the a patch to address performance issues, introduced by the FlexNet Operations ALM 2019 R1 SP1 has been built and is undergoing testing currently. Baring any showstoppers, our plan is as follows:

* Deploy to UAT on June 14th @ 1:30AM PDT
* Upon successful UAT, deploy to PRODUCTION on June 16th @ 1:00AM PDT

The deployment will reverse the two changes that have been found to be the root cause of the performance degradation. The deployment is estimated to take 2 hours and no outage is required. Please reach out to your Flexera contacts should you have any questions.
Posted 13 days ago. Jun 13, 2019 - 13:48 PDT
Update
The Flexera team continues to investigate this issue and has narrowed down the root cause to a change that was rolled out in FlexNet Operations ALM 2019 R1 SP1. The plan is to implement a change that will reverse the behavior of this back to pre-SP1. We are in the process of implementing and testing the fix and will provide further updates in our post tomorrow.
Posted 14 days ago. Jun 12, 2019 - 16:20 PDT
Investigating
Since the FlexNet Operations ALM 2019 R1 SP1 release, customers have reported intermittent degradation in FlexNet Operations ALM performance. This was observed only with certain functionality of the product and only during high traffic hours. Flexera has been investigating this issue and updated the system with a patch 2019 R1 SP2.1 on June 8th that addressed a significant part of the issue. We regret this inconvenience and will update status daily till the issue is resolved.
Posted 15 days ago. Jun 11, 2019 - 15:49 PDT
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal).