Our teams identified the issue as an incorrect routing configuration and implemented the necessary updates to correct it. Following the change, routing behavior, traffic flow, and overall service health were validated, and all components are now confirmed to be operating normally.
Posted Mar 15, 2026 - 23:17 PDT
Investigating
Incident Description: We are currently investigating an issue affecting inventory upload status reporting within Flexera One – IT Visibility (ITV) for customers in the APAC region. Inventory ingestion is processing successfully; however, the system responsible for reporting upload processing status is failing. As a result, inventory uploads may incorrectly appear as “Timed Out” even though the underlying data ingestion may have completed successfully.
Priority: P3
Restoration Activity: Our technical teams are actively investigating the issue impacting upload status reporting and are working to identify the underlying cause. We are monitoring the situation closely and will provide further updates as progress is made.
Posted Mar 15, 2026 - 21:06 PDT
This incident affected: Flexera One - IT Visibility - APAC (IT Visibility - APAC).