FlexNet Manager Cloud UAT North America - background processing offline
Incident Report for Flexera System Status Dashboard
Resolved
Background processing is now back online, UAT North America is now fully back online.
Posted 24 days ago. Feb 27, 2019 - 16:21 PST
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Feb 27, 2019 - 16:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Feb 27, 2019 - 16:04 PST
Investigating
The update of the North American instance of the FlexNet Manager Cloud UAT environment is progressing.

The user interface is available, but background processing services (including reconciliation processes) are currently unavailable.

We are sorry for the delay and will provide further updates as soon as possible.
Posted 24 days ago. Feb 27, 2019 - 16:04 PST