Flexera One - IT Asset Management - EU - Inventory Data Processing Delays

Incident Report for Flexera System Status Dashboard

Resolved

The service is now operating normally. The issue was caused by a disk space constraint, which has been resolved. Additionally, we identified and fixed an underlying permission issue to help prevent recurrence in the future.
Posted Jun 22, 2025 - 21:51 PDT

Investigating

Incident Description: We are currently investigating an issue impacting inventory file processing for IT Asset Management (ITAM) services in the EU region. While the system remains accessible, customers may experience delays in the ingestion and processing of inventory data.

Priority: P2

Restoration Activity: Our technical teams are actively investigating the drop in inventory processing rates. Initial checks show a significant decrease in data throughput. Targeted mitigation steps including the deployment of dedicated inventory servers have been taken while we work to identify the root cause. Further updates will be provided as we continue to address the issue.
Posted Jun 22, 2025 - 17:38 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Inventory Upload).