Cloud Management Platform - Self-Service Shard 4 - NA - Delay in launching the Cloud Apps and processing custom actions
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been restored.
Posted Apr 09, 2024 - 22:46 PDT
Monitoring
Our technical team has observed that the service is currently in the process of recovering, we will keep you posted as additional developments unfold.
Posted Apr 09, 2024 - 21:57 PDT
Investigating
Incident Description:
We are currently experiencing a service disruption that may affect customers' ability to launch Cloud Apps and process custom actions in the NAM region.

Priority: P2

Restoration activity:
Our technical teams are actively involved in evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue promptly.
Posted Apr 09, 2024 - 21:50 PDT
This incident affected: Legacy Cloud Management (Self-Service - Shard 4).