Flexera One - ITAM - EU/NA - Customers may experience errors in the UI
Incident Report for Flexera System Status Dashboard
Postmortem

Description: Flexera One - ITAM – EU / NA - Customers experienced errors in the UI
Timeframe: January 24th 1:00 am PDT to January 24th 3:11 am PDT

Incident Summary

On Monday 24th of January, 1:00 am PDT Flexera One ITAM customers reported that they were encountering errors in UI.

Technical staff was engaged to investigate the issue. After a thorough investigation technical staff ruled out any issues with internal services.

Additional subject matter experts were involved to assist with the investigation. Technical staff along with SME’s reviewed all 3rd party tools and applications integrated with our services. Upon further analysis, it was identified that a recent update introduced by one of the 3rd party firewall tools started restricting most of the incoming traffic for Flexera One ITAM causing the errors in UI.

At 2:50 am PDT technical staff adjusted the configuration of the firewall tool to ensure the new change does not restrict incoming calls on Flexera One ITAM.

At 3:00 am PDT technical staff confirmed that no errors were observed in the UI and all services were up and running normally.

Technical staff continued to monitor the systems and with no further issues reported, the incident was declared resolved at 3:11 am PDT.

Root Cause

After a thorough investigation, it was found that a new feature was introduced by a 3rd party firewall tool was enabled and applied by default restricting the incoming traffic on Flexera One ITAM. Technical staff adjusted the configuration of the firewall tool to ensure the restriction is not applied and no errors are observed in the UI.

Corrective Action

• Override actions have been configured on the firewall tool to ensure no new changes introduced are enabled by default.
• Technical staff are engaged with 3rd party vendor to identify a solution that would not enable all new changes by default instead does it selectively.

Posted Jun 01, 2022 - 17:39 PDT

Resolved
Technical teams have identified the issue causing UI errors in ITAM and have resolved it.
Posted Jan 24, 2022 - 03:11 PST
Investigating
Incident Description:
Flexera One - ITAM - EU/NA Customers may experience errors in the UI or poor UI performance.

Priority: 2

Restoration activity:
Technical teams have been engaged and are currently investigating.
Posted Jan 24, 2022 - 01:42 PST
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Login Page) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU Login Page).