Beacon Servers using version 13.5.0.15 may not be able to report inventory
Incident Report for Flexera System Status Dashboard
Resolved
Customers with multiple Beacon Servers have downgraded to version 13.4.0.12 to mitigate this issue. Customers using a single Beacon Server running 13.5.015 are not impacted by this issue.
Posted about 2 months ago. Jul 02, 2019 - 18:11 PDT
Investigating
We are currently investigating an issue preventing customers with multiple Beacon Servers, using version 13.5.0.15, from reporting inventory. This issue does not impact customers using a single Beacon Server running 13.5.015.

We are currently investigating a fix for this issue and recommend customers with multiple Beacon Servers remain on version 13.4.0.12. Customers with multiple Beacon Servers can downgrade to version 13.4.0.12 to mitigate this issue.
Posted about 2 months ago. Jun 28, 2019 - 14:28 PDT
This incident affected: FlexNet Manager Suite (US) (FlexNet Manager Suite US Inventory Upload) and FlexNet Manager Suite (Europe) (FlexNet Manager Suite EU Inventory Upload).