EU FlexNet Manager Suite Cloud - Beacon policy download Unavailable
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 00:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 20:07 PST
Investigating
FlexNet Manager Suite (EU production) customers beacons policy download may experience timeout. Beacons will keep on working using existing downloaded policy. This issue does not impact inventory data uploads and the rest of the system is functioning as normal. Support teams have been engaged and are currently investigating.
Posted Nov 28, 2019 - 04:39 PST
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication).