Flexera One EU shard login degradation
Incident Report for Flexera System Status Dashboard
Resolved
The incident has been identified and resolved.
Posted Feb 26, 2021 - 08:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 07:39 PST
Investigating
We are currently investigating and incident impacting Flexera One login in EU for IT Asset Management Customers.
Posted Feb 26, 2021 - 07:39 PST