Self Service Shard3 - Customer will have issues launching instances.
Incident Report for Flexera System Status Dashboard
Resolved
This particular issue has been addressed, however customer would still face subsequent issues with Self-Service and it is tracked, monitored in another incident https://status.flexera.com/incidents/y6jmctwrnwj7
Posted Aug 03, 2022 - 22:01 PDT
Update
The investigation is still ongoing. For further updates, please refer to https://status.flexera.com/incidents/y6jmctwrnwj7.
Posted Aug 03, 2022 - 14:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 21:18 PDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 06:43 PDT
Investigating
Incident Description: Some customers may experience failures during instances launching operations in Self Service.

Priority: 2

Restoration activity: Technical teams have been engaged and are currently investigating.
Posted Aug 01, 2022 - 02:23 PDT
This incident affected: Legacy Cloud Management (Self-Service - Shard 3).