FlexNet Manager Suite - EU - Business Reporting is currently unavailable
Incident Report for Flexera System Status Dashboard
Resolved
Health checks have been successfully completed. This incident is now resolved.
Posted Apr 07, 2020 - 00:37 PDT
Monitoring
Support has repaired an inconsistent content store restoring services. Health checks and monitoring are currently being performed to ensure services are stable.
Posted Apr 07, 2020 - 00:29 PDT
Update
Support are continuing to actively investigate this issue.

Next Update: Tuesday, April 7 @ 11am CEST
Posted Apr 07, 2020 - 00:15 PDT
Investigating
Incident Description:
Business Reporting is currently unavailable in FlexNet Manager Suite EU, customers trying to access it will be advised they can not be signed in.

Incident Priority: Priority 2

Impact Start: Wednesday, April 7 @ 5am CEST
Incident Start: Wednesday, April 7 @ 7am CEST

Restoration activity:
Support teams have been engaged and are currently investigating

Next Update: Wednesday, April 7 @ 9am CEST
Posted Apr 06, 2020 - 22:05 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Business Reporting).