Service Outage in FlexNet Operations.
Incident Report for Flexera System Status Dashboard
Resolved
The corrective actions completed on Tuesday, March 23, have restored normal operating levels. Degraded performance on the database server instances led to the slow processing times and intermittent connectivity issues manifested in the applications. The execution of the re-boot process at 1:00 PM PDT ultimately resolved the issues. This incident is considered closed.
Posted Mar 25, 2020 - 18:32 PDT
Monitoring
Application restarts have been completed, a database configuration change to improve read/write performance has been applied, and database server re-boots have been performed. The environment is currently functioning as expected. We are actively monitoring.
Posted Mar 23, 2020 - 13:39 PDT
Update
The applications have been online and stable since approximately 10:15am PDT and we continue to monitor their status. We will continue performing restarts, in an effort to further stabilize the environment, and until a solution has been identified.
Posted Mar 23, 2020 - 12:29 PDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 11:24 PDT
Update
The applications have been online and stable for approximately 40 minutes. We are going to perform some addition restarts in an effort to further stabilize the environment.
Posted Mar 23, 2020 - 09:56 PDT
Update
We continue to experience intermittent connectivity and service degradation are investigating while working to maintain service availability.
Posted Mar 23, 2020 - 09:47 PDT
Update
Application instances have been restarted and service has been restored. We continue to monitor and investigate the degradation.
Posted Mar 23, 2020 - 09:45 PDT
Investigating
We are currently experiencing performance degradation and intermittent connectivity disruption on FlexNet Operations ALM and are investigating it.
Posted Mar 23, 2020 - 08:07 PDT