Flexnet Management Suite Europe UI Login Issues
Incident Report for Flexera System Status Dashboard
Postmortem

Description: Customers attempting to logon to FlexNet Manager Suite Cloud EU received an error message and were unable to logon.

Timeframe: February 19th 12:00 PM to February 19th 2:46 PM GMT

Incident Summary
On Wednesday 02-19-2020 customers attempting to logon to FlexNet Manager Suite EU were unable to and received an error message. Customers who logged in prior to 12:00 PM GMT were unaffected – this incident only impacted the FlexNet Manager Suite Cloud EU Web User Interface, all other functions continued to operate normally.

Investigations found that a Web server certificate had expired. The certificate was updated restoring services at 2:46pm GMT.

Root Cause
The cause of this incident was found to be an expired web certificate with no monitoring to warn of its expiry.

*Corrective Action
*
Alerting has been added to notify us 5 days in advance of future certificates expiring.

Posted Mar 01, 2020 - 20:16 PST

Resolved
First and final communication - The UI login functionality on our EU instance was broken today from 12pm GMT to 2:46pm GMT. This prevented new logins to the UI, but did not impact anyone who was already logged in. Inventory uploads, processing and customer beacon communications were also unaffected. The problem was resolved by updating an expired certificate. To prevent this from happening again we’ve updated our monitoring to alert us 5 days prior to any FNMS certificates expiring.
Posted Feb 19, 2020 - 10:11 PST
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Login Page).