FlexNet Manager Suite - EU - Beacon Communications are currently degraded
Incident Report for Flexera System Status Dashboard
Resolved
Health checks and monitoring have confirmed services are stable. This Incident is now resolved.
Posted Apr 02, 2020 - 19:37 PDT
Monitoring
Performance Improvements have been successfully implemented and batch processing has now been resumed. System performance is now at expected levels - Support will continue to monitor the environment to ensure it remains stable.

Next Update: Friday, April 3 @ 4:30am CEST
Posted Apr 02, 2020 - 17:22 PDT
Identified
The Batch processor queue has been temporarily paused to allow performance improvements to be implemented to application services. This will delay the processing of some manual and scheduled batch tasks while we increase application performance.

Next Update: Friday, April 3 @ 2:30am CEST
Posted Apr 02, 2020 - 15:21 PDT
Investigating
Incident Description:
Beacon Communications are currently degraded impacting Beacon Policy Downloads and Inventory Uploads.

Incident Priority: Priority 2

Impact Start: Thursday, April 2 @ 6:30pm CEST
Incident Start: Thursday, April 2 @ 6:30pm CEST

Restoration activity:
Support have been engaged and are currently investigating.

Next Update: Friday, April 3 @ 12:30am CEST
Posted Apr 02, 2020 - 13:53 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload).