EU FNMS Web UI Login issues
Incident Report for Flexera System Status Dashboard
Resolved
Login functionality has been restored. We apologize for the inconvenience. We will post a postmortem for this incident
Posted Mar 27, 2020 - 11:00 PDT
Investigating
We are currently investigating an issue impacting users ability to log into the web UI
Posted Mar 27, 2020 - 10:50 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Login Page).