NA FlexNet Manager Suite Cloud - Some customer Licensing positions may be unavailable
Incident Report for Flexera System Status Dashboard
Resolved
We were able to fix the infrastructure issue without the need for a maintenance window. Batch jobs continue to process normally and failed jobs should run as normal this evening.
Posted Nov 25, 2019 - 15:37 PST
Monitoring
A brief storage infrastructure disruption caused compliance import and reconciliation jobs to fail making the most current license position unavailable for some customers. New batch jobs are processing normally and failed jobs should run as normal this evening. We will continue to monitor batch processing and post updates if the situation changes. A maintenance window will be scheduled to fix the infrastructure issue.
Posted Nov 25, 2019 - 11:59 PST
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication, IT Asset Management - US Inventory Upload).