Cloud Management and Self-Service shard 4 system degradation
Incident Report for Flexera System Status Dashboard
Resolved
The incident was related to one the main databases. The service has been restored.
Posted Jan 08, 2021 - 09:44 PST
Investigating
We have identified in the infrastructure running Cloud Management and Self-Service in shard 4 and it is already being worked and addressed.
Posted Jan 08, 2021 - 09:39 PST
This incident affected: Legacy Cloud Management (Cloud Management Dashboard - Shard 4, Self-Service - Shard 4).