FlexNet Manager Cloud North America - Performance Degradation
Incident Report for Flexera System Status Dashboard
Resolved
Degraded performance while retrieving FNMS licensing information and when performing license reconciliation was being experienced. We have remediated a database issue and services are now operating normally.
Posted Mar 21, 2019 - 13:06 PDT
Monitoring
Degraded performance while retrieving FNMS licensing information and when performing license reconciliation was being experienced. We have implemented a workaround and are currently monitoring the service to confirm restoration.

Next Update:
TBA
Posted Mar 20, 2019 - 23:07 PDT
Update
Degraded performance while retrieving FNMS licensing information and when performing license reconciliation is currently being experienced. We have identified a database issue and are continuing to undertake remediation activities.

Next Update:
Wednesday, March 20 @ 11:00pm PDT | 1:00am CDT | 2:00am EDT
Thursday, March 21@ 5:00pm AEST
Posted Mar 20, 2019 - 21:46 PDT
Investigating
We have identified additional issues resulting in degraded performance while retrieving FNMS licensing information and when performing license reconciliation. We are have identified a database issue and the investigation is ongoing.

Next Update:
Wednesday, March 20 @ 9:30pm PDT | 11:30pm CDT | 12:30am EDT
Thursday, March 21@ 3:30pm AEST
Posted Mar 20, 2019 - 20:44 PDT
Monitoring
Degraded performance while retrieving FNMS licensing information and when performing license reconciliation was being experienced. We have remediated a database issue and are currently monitoring the service to confirm restoration.

Next Update:
Wednesday, March 20 @ 8pm PDT | 10pm CDT | 11pm EDT
Thursday, March 21 @ 2pm AEST
Posted Mar 20, 2019 - 19:16 PDT
Identified
Degraded performance while retrieving FNMS licensing information and when performing license reconciliation is currently being experienced. We have identified a database issue and are currently undertaking remediation activities.

Next Update: 1pm AEST
Posted Mar 20, 2019 - 18:15 PDT
Investigating
We have identified degraded performance while retrieving FNMS licensing information and when performing license reconciliation. Engineering are currently investigating the issues.

Next Update: 12pm AEST
Posted Mar 20, 2019 - 17:22 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication, IT Asset Management - US Login Page).