SVR - Software Vulnerability Research data may be up to 24hrs old
Incident Report for Flexera System Status Dashboard
Resolved
Health checks and monitoring have confirmed that services are now stable. This incident has been resolved.
Posted Aug 10, 2022 - 07:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 03:19 PDT
Identified
Incident Description:
Customers using Software Vulnerability Research may find the data is up to 24hrs old

Priority: 2

Restoration activity:
Technical teams have been engaged and are currently investigating a replication issue.
Posted Aug 09, 2022 - 18:39 PDT
This incident affected: Software Vulnerability Research.