SaaS Manager - North America
Incident Report for Flexera System Status Dashboard
Resolved
Resolved - Technical teams have remediated the issue and confirmed services are now operating normally. This incident is now resolved.
Posted Sep 17, 2021 - 13:26 PDT
Investigating
Incident Description:
Some features and functions of SaaS Manager may fail to load in the UI.

Priority: 2

Restoration activity:
Technical teams have identified an issue and efforts for remediation are currently underway.
Posted Sep 17, 2021 - 12:44 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US SaaS Manager).