FlexNet Operations Cloud - Cloud Licensing Service (CLS) Emergency Maintenance
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 08:47 PDT
Investigating
FlexNet Operations Cloud - Cloud Licensing Service (CLS) Emergency Maintenance

PST: 2020-08-15, 08:40 - 09:00 AM
UTC: 2020-08-15, 04:40 - 05:00 PM

We are performing emergency maintenance, during the outage, FlexNet Operations Cloud Licensing Service on the PROD environments will be unavailable.
Posted Aug 15, 2020 - 08:36 PDT