Cloud Management Monitoring subsystem in shard 4 degraded
Incident Report for Flexera System Status Dashboard
Resolved
The incident has been resolved and Cloud Management graphs and alerts are working as expected.
Posted Nov 24, 2020 - 03:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 02:09 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 02:08 PST
Investigating
Cloud Management Monitoring subsystem in shard 4 is currently degraded affecting graph rendering and alerts on certain accounts.
Posted Nov 24, 2020 - 02:07 PST
This incident affected: Legacy Cloud Management (Cloud Management Dashboard - Shard 4).