Intermittent Connectivity on FlexNet Operations ALM
Incident Report for Flexera System Status Dashboard
Resolved
We have been monitoring our services after applying the fixes last week and consider the issue resolved.
Posted Mar 02, 2020 - 10:39 PST
Monitoring
We have identified the potential cause of the issue and have rolled out changes to the system and are monitoring it.
Posted Feb 26, 2020 - 15:48 PST
Update
We continue to have intermittent connectivity on the system as we investigate root cause and remediation and will provide updates.
Posted Feb 26, 2020 - 07:12 PST
Investigating
We experienced intermittent connectivity issues with FlexNet Operations ALM a few hours ago as reflected in the status of these services below. The system is up and running and stable currently and we are investigating the root cause of the issue and its remediation.
Posted Feb 26, 2020 - 04:22 PST