FlexNet Manager Suite Cloud intermittent authentication delays
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 01, 2019 - 18:52 PDT
Monitoring
Due to maintenance activities impacting the authentication platform used by FlexNet Manager Suite, some customers may experience intermittent authentication delays or failures.

FlexNet Manager Suite continues to operate normally once customers are successfully logged in.
Posted 16 days ago. Sep 30, 2019 - 18:18 PDT
This incident affected: FlexNet Manager Suite - North America (FlexNet Manager Suite US Login Page) and FlexNet Manager Suite - Europe (FlexNet Manager Suite EU Login Page).