Flexera Community - Customers may be unable to log on
Incident Report for Flexera System Status Dashboard
Resolved
Technical teams have remediated the issue and confirmed services are now operating normally. Customers should no longer be having issues login into Flexera community. This incident is now resolved.
Posted Sep 13, 2021 - 12:06 PDT
Update
Technical teams have identified a potential fix and are in process of testing it.
Posted Sep 13, 2021 - 12:04 PDT
Identified
Incident Description:
Some customers may be unable to log on to Flexera Flexera Community due to a backend authentication issue.

Workaround: Customers may be able to successfully log on by clearing their browser cache and cookies.

Priority: 2

Restoration activity:
Technical teams have been engaged and are currently investigating.
Posted Sep 13, 2021 - 02:48 PDT
This incident affected: Flexera Community.