FlexNet Manager Cloud UAT Europe - Environment offline due to scheduled maintenance activities going over time
Incident Report for Flexera System Status Dashboard
Resolved
Maintenance activities are now complete and the FlexNet Manager Cloud UAT Europe environment is now available for use.
Posted Apr 10, 2019 - 16:03 PDT
Investigating
During our scheduled maintenance window in the European UAT environment, we have encountered some unforeseen issues due to which the system is going to be offline for an additional period of time.
Posted Apr 10, 2019 - 15:48 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload, IT Asset Management - EU Login Page).