Scheduled Maintenance - FlexNet Manager Suite - UAT Environments
Incident Report for Flexera System Status Dashboard
Resolved
All services are fully upgraded and working, the overall outage time was about 3 minutes per environment. We will continue to watch for connectivity issues.
Posted Mar 02, 2021 - 23:01 PST
Monitoring
Flexera will be performing Scheduled Maintenance in the FlexNet Manager Suite UAT environments to upgrade the public beacon endpoints.
We expect downtime to be minimal, and no uploads should be affected by the change. We encourage any customers to contact flexera support if they experience issues due to the endpoint changes.
Posted Mar 02, 2021 - 16:04 PST
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication).