Cloud Management - Shard 3 - Audit entries and script execution are currently unavailable
Incident Report for Flexera System Status Dashboard
Resolved
Technical teams have completed health checks and confirmed services are now fully restored.
Posted Jan 18, 2021 - 15:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 15:19 PST
Update
Technical teams are continuing to investigate this issue.
Posted Jan 18, 2021 - 13:29 PST
Identified
Incident Description: Customers are currently unable to use Cloud Management on Shard 3, specifically Cloud Management audit entries and script execution functions are currently unavailable.

Priority: 1

Restoration activity:
Technical teams have been engaged and are currently investigating

Next Update: Monday, January 18 @ 1pm PST
Posted Jan 18, 2021 - 11:48 PST
Investigating
We are currently investigating an incident affecting Rightscript executions an audits on some accounts in Shard 3.
Posted Jan 18, 2021 - 06:11 PST
This incident affected: Legacy Cloud Management (Cloud Management Dashboard - Shard 3, Self-Service - Shard 3).